Cas City > Cas City - Forum Support & Comments

Already posted

(1/4) > >>

Camille Eonich:
A couple of times today I have tried to post and got the following error message

"You already submitted this post! You might have accidently double clicked, or tried to refresh. "

But the post never does show up.  :(

Foothills Drifter:
That has happened to me once befor. I rebooted and then all seemed to be normal (not me...the computer)

Good shootin......
Vern... 8)[/color]

Camille Eonich:
I've been getting this a lot in the past couple of days.

I'm not double clicking either.  I can back up and copy my message, then back up again and start all over with the exception of pasting my message in and it works.


Marshal Will Wingam:
I occsionally get a message when someone has posted since I did. That one you're having may have happened to me once or twice, but I'll have to pay more attention.

Camille Eonich:
I'm beginning to wonder if this has anything to do with a time limit between posting.  I seem to get it when I try to post a couple of things quickly.


[0] Message Index

[#] Next page

Go to full version
Powered by SMFPacks Ads Manager Mod
Powered by SMFPacks Likes Pro Mod
Powered by SMFPacks Menu Editor Mod