Javascript DHTML Drop Down Menu Powered by dhtml-menu-builder.com
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 01, 2014, 12:58:42 am

Login with username, password and session length

Search:     Advanced search
* Home FlashChat Help Calendar Login Register
Currently there are 0 Users in the Cas City Chat Rooms!
Cas City Forum Hall & CAS-L  |  Cas City  |  Cas City - Site Support & Comments  |  Topic: New post in limbo 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: New post in limbo  (Read 6701 times)
Professor Honeyfuggler
Very Active Citizen
*
Offline Offline

Posts: 74


« on: August 31, 2009, 07:46:22 pm »


I wrote a new topic post on the Leather Forum to request suggestions for a knife sheath design. I attempted to add a photo of the knife, but it was too big, so I reduced the size of the photo to 132K, browsed to it, and tried again. Got the "Photo too big - must be under 150K" message.

Hmmmmmm.

Reduced the photo again to 72K and tried again. This time I got a message that says I already posted that topic. But I don't see it anywhere, not in the Forum, not in the list of posts I've made, not noplace.

I feel like I just shot a cartridge with no powder and now the slug is stuck in the barrel.

What do I do?
Logged
Ozark Tracker
Top Active Citizen
*
Offline Offline

Posts: 5424


my granddad on his mule around 1907


« Reply #1 on: August 31, 2009, 08:05:30 pm »

your right it's nowhere to be found, but we have that ever once in a while,  you'll sit and type a long post and it just goes,  but not to where you want it.   Grin

seems like on my computer if I miss on a picture size more than once, it'll never take it, 

if I were you I'd try it again, now that you have everything ready to go.  99 times out of 100 it'll go,  I guess your just gettin yer one out of the way early.  Grin
Logged

We done it for Dixie,  nothing else

"I've traveled a long way and some of the roads weren't paved."
Marshal Halloway
Editor & Webmaster of Cas City.
City Marshal
Top Active Citizen
*
Offline Offline

Posts: 1089


Don't squat with your spurs on. Have fun shootin'.


WWW
« Reply #2 on: August 31, 2009, 08:28:37 pm »


This is one of the glitches with this software, if you attempt to upload an attachment to a post that is too big, it will interpret the post to be uploaded.

One way to work around this is to log off and log back in and try again.

If you still have problems with your picture, send it to me for resizing. You can make the post and I'll attach the picture for you.
Logged

Marshal Halloway
Dalton Masterson
Freeda Bee Mee's driver and ammo loader
Top Active Citizen
*
Offline Offline

Posts: 2639



WWW
« Reply #3 on: October 17, 2009, 04:13:30 pm »

I have that happen often as well. I usually will copy my text by highlighting my text and hitting the ctrl and C key. Then if it does go into limbo, I can just hit ctrl V and paste it right back on the next go around.
DM
Logged

SASS #51139L
Territorial Governor of the Platte Valley Gunslingers
GAF (Bvt.) Major in command of Battalion of Western Nebraska
SUDDS 194--Double Duelist and proud of it!
RATS #65
SCORRS
Gunfighting Soot Lord from Nebrasky
44 spoke, and it sent lead and smoke, and 17 inches of flame.
http://www.freewebs.com/daltonmasterson/
www.runniron.com
Plum Creek Leatherworks on Facebook
Pages: [1] Go Up Print 
Cas City Forum Hall & CAS-L  |  Cas City  |  Cas City - Site Support & Comments  |  Topic: New post in limbo « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.044 seconds with 21 queries.