Javascript DHTML Drop Down Menu Powered by dhtml-menu-builder.com
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 25, 2017, 02:55:54 am

Login with username, password and session length

Search:     Advanced search
* Home FlashChat Help Calendar Login Register
Currently there are 0 Users in the Cas City Chat Rooms!
Cas City Forum Hall & CAS-L  |  Special Interests - Groups & Societies  |  1860 Henry (Moderators: Flint, Major 2)  |  Topic: '66 Uberti loading ladle repair FAIL 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: '66 Uberti loading ladle repair FAIL  (Read 488 times)
OD#3
Top Active Citizen
*
Offline Offline

Posts: 157


« on: May 31, 2017, 10:11:18 pm »


Evidently, setting rags on fire isn't my only problem with soldering.....

https://www.youtube.com/watch?v=NCEvVCYP4xo&feature=youtu.be

I re-soldered it today using a better grade of solder and more flux.  If it fails again, the JB Weld thing will be looking pretty attractive afterall. 
Logged
Coal Creek Griff
Top Active Citizen
*
Offline Offline

Posts: 1215


With Cheyenne Luke


« Reply #1 on: May 31, 2017, 10:29:03 pm »

I don't feel confident in my soldering ability, so when I got my Uberti '66 a few years ago, I reinforced the tab with JB Weld.  So far, it has held up just fine. I don't have tons of rounds through the gun, but so far, so good. It certainly isn't elegant, but seems to be working.  At least until the next time I shoot it, right?

CC Griff
Logged

BOLD #921
BOSS #196
1860 Henry Rifle Shooter #173
SSS #573
Pettifogger
Top Active Citizen
*
Offline Offline

Posts: 3480


« Reply #2 on: May 31, 2017, 10:37:45 pm »

This is what you want.  It has a low melting point but is quite strong.  Probably the most popular solder used by gunsmiths.  Don't forget the flux.  I use a MAP torch and it provides plenty of heat.

http://www.brownells.com/gunsmith-tools-supplies/general-gunsmith-tools/solders-flux/hi-force-44-solder-prod709.aspx
Logged
OD#3
Top Active Citizen
*
Offline Offline

Posts: 157


« Reply #3 on: May 31, 2017, 10:46:35 pm »

Well, I didn't use hi-force-44 solder on the 2nd attempt, but I did use a similar solder that had a similar silver content.  I actually soldered it twice today.  The first time, it looked pretty good, but I felt that I had heated it too much, so I started over and just heated it until the parts joined.  I used plenty of flux this time, so I hope it holds.  It looks good, but it also looked good the last time.  I'll be sure and post another "fail" video if it breaks off again.
Logged
Pages: [1] Go Up Print 
Cas City Forum Hall & CAS-L  |  Special Interests - Groups & Societies  |  1860 Henry (Moderators: Flint, Major 2)  |  Topic: '66 Uberti loading ladle repair FAIL « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.039 seconds with 21 queries.