Javascript DHTML Drop Down Menu Powered by dhtml-menu-builder.com
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 18, 2017, 04:43:58 pm

Login with username, password and session length

Search:     Advanced search
* Home FlashChat Help Calendar Login Register
Currently there are 0 Users in the Cas City Chat Rooms!
Cas City Forum Hall & CAS-L  |  CAS TOPICS  |  The Longbranch (Moderators: Marshal Halloway, Silver Creek Slim, Camille Eonich)  |  Topic: Strange Vehicle Question 0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Strange Vehicle Question  (Read 1193 times)
Ruff
NCOWS
Top Active Citizen
***
Offline Offline

Posts: 273


Born 100 Years Too Late


« on: March 25, 2017, 10:19:17 am »


Howdy pards,

Have a bit of a problem with a 2003 Chevy Suburban, when I bought it the dash lights did not work, have checked the fuses and watched some YouTube videos and think it is either a bulb or loose wire, just have not took off the dashboard yet.

Last Sunday the radio stopped working, just dead, Monday it worked, until the vehicle was shut off, then dead, each morning it does the same thing, does not seem to matter if I drive 3 miles or 70 miles, as soon as I shut the vehicle off the radio doesn't come back on when the vehicle is restarted but will work the next day.

Any thoughts on what it could be? Where to start looking?

Thank
Logged

Ruff
SASS #16965, WASA #155, NCOWS #3636, GAF #304
GHSS CP-088, Oregon Trail Regulators (Nebraska) #7, Cracker Cow Cavalry
RO I & II
Double Barrel C's Land and Cattle Co.
Maud, OK
Rye Miles
Top Active Citizen
*
Offline Offline

Posts: 181



« Reply #1 on: March 25, 2017, 02:21:56 pm »

Sounds like you need a trip to a Chevy dealer Roll Eyes
Logged

Northeast Ohio

God created man, Sam Colt made them equal
Major 2
"Still running against the wind"
Deputy Marshal
Top Active Citizen
*
Offline Offline

Posts: 10285


Cracker Cow Cavalry


« Reply #2 on: March 25, 2017, 03:44:28 pm »

I had a Chevy 3/4 PU , had dash light outages , blinking on bumps and generally annoying stuff

found the main bundle where it went into a block on the firewall under the hood, and on the inside the fuse block was loose

snugged it down...and  Bob was my Uncle  ....then sold the Chevy and never had an issue again  Undecided


Logged
Scattered Thumbs
Top Active Citizen
*
Offline Offline

Posts: 1265



« Reply #3 on: March 25, 2017, 07:16:18 pm »

Hmm! Maybe it's Gremlins.  Grin
Logged
wildman1
American Plainsmen Society
Top Active Citizen
*
Offline Offline

Posts: 2556



« Reply #4 on: March 25, 2017, 08:10:22 pm »

I'm thinkin Gremlins are AMC.
 Tongue
wM1
Logged

WARTHOG, Dirty Rat #600, BOLD #1056, CGCS,GCSAA, NMLRA, NRA, AF&AM, CBBRC.  If all that cowboy has ever seen is a stockdam, he ain't gonna believe ya when ya tell him about whales.
Baltimore Ed
Top Active Citizen
*
Offline Offline

Posts: 493



« Reply #5 on: March 25, 2017, 08:55:35 pm »

Chrysler cars are possessed, had one, don't know about what lives in chevy trucks, aliens maybe. The company i worked for bought chevy pickups forever and there was a time that the dashboard would work on our shift truck for only a couple of months and then die. The truck would still run but you better filler up and check fluids at the start of the shift cause it was a secert and 578-813 darn sure wasn't going to tell.
Logged

"Give'em hell, Pike"
Delmonico
Deputy Marshal
Top Active Citizen
*
Offline Offline

Posts: 24282



« Reply #6 on: March 26, 2017, 03:23:14 am »

Good chance it's a corroded ground connection, where, any where corrosion can set in.
Logged

Mongrel Historian


Always get the water for the coffee upstream from the herd.

Ab Ovo Usque ad Mala

The time has passed so quick, the years all run together now.
Shawnee McGrutt
NCOWS
Top Active Citizen
***
Offline Offline

Posts: 232



« Reply #7 on: March 26, 2017, 06:18:18 am »

Had a Chevy pickup that had similar problems.  Was a chaff on the harness.
My current Chevy had similar problems, but with the power windows and locks.  The computer that controlled them, needed to be rebooted.  I disconnected the negative battery cable from the terminal, for 20 minutes or so, reconnected and problem solved.
Hope it is an easy fix
Logged

National Congress of Old West Shootists 3633
Single Action Shooting Society 88462
Society of Remington Revolver Shooters
The Sublyme and Holy Order of the Soot
"I wish I had an answer to that because I'm tired of answering that question." - Yogi Berra
Ruff
NCOWS
Top Active Citizen
***
Offline Offline

Posts: 273


Born 100 Years Too Late


« Reply #8 on: March 26, 2017, 08:19:34 am »

Howdy pards,

Thank you all for the feedback and suggestions. Not a mechanic, by any stretch of the imagination, do good to check fluids and air. But can check fuses and other loose stuff, just wasn't sure where to start.
Logged

Ruff
SASS #16965, WASA #155, NCOWS #3636, GAF #304
GHSS CP-088, Oregon Trail Regulators (Nebraska) #7, Cracker Cow Cavalry
RO I & II
Double Barrel C's Land and Cattle Co.
Maud, OK
buttebob
Very Active Citizen
*
Offline Offline

Posts: 68


« Reply #9 on: March 27, 2017, 09:57:10 pm »

I had a friend that years ago bought a new Chevy Blazer S10 I think it was called. His developed two problems: One was he couldn't get it out of park without rocking the vehicle back and forth. He took it to the dealer and they couldn't fix it, but they told him that if he rocked it back and forth he could get it out of park?
The other problem was that the turn signals wouldn't work if the headlights were on. So during the day he pulled the fuse for the headlights and have turn signals. At night he would pull the fuse for the turn signals and have headlights.
It doesn't help you, but just a another case of cars with strange problems.
Logged
Major 2
"Still running against the wind"
Deputy Marshal
Top Active Citizen
*
Offline Offline

Posts: 10285


Cracker Cow Cavalry


« Reply #10 on: March 28, 2017, 10:23:19 am »

BB the one would be bad relay

the other the Park lock out pin is either bent , damaged or broken... that is Trans inside fix $$$
Logged
Pages: [1] Go Up Print 
Cas City Forum Hall & CAS-L  |  CAS TOPICS  |  The Longbranch (Moderators: Marshal Halloway, Silver Creek Slim, Camille Eonich)  |  Topic: Strange Vehicle Question « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.063 seconds with 21 queries.